Editing an Article

If you have posted an article at iModeler, you may occasionally want to edit it afterwards to correct typos, assign it to a different category, add or rearrange images and so on.

Preparations

  1. Make sure that you are logged in.
  2. Locate the article you want to edit at iModeler. Note that you will only be able to edit your own articles, not the articles created by others.

What to do

  1. Open the article that you want to edit (meaning that if you are browsing the Headlines, click on its title to go to the article itself).
  2. If you are authorized to edit the article, you will see a red “Edit Article” button in the upper right corner of the article page. Press that button. An edit form will appear.
  3. Change anything that you need to change. Note that you can also add or delete pictures in the lightbox.
  4. Finish by pressing the “Save Changes” button at the bottom of the form.

That’s all there is to it! Now you can correct your typos.

2 responses to Editing an Article

  1. After a few beers I submitted an article that may have been less than finished. If its possible, I’d like to make some adjustments before you post it. Can you send it back to me so I can review it? Thanks.

    Steve Hawley

  2. Editor,
    First….. I deleted the first post I did today on an Air France Catalina and resubmitted a corrected version. The post I deleted is still appearing on the iModeler page. I thought I had fully deleted it so I am not sure what I did wrong.

    Second… I have tried to insert numerous photos on a couple of posts but they will not go through. Only the first photo appears. I have to individually post each photo in order for them all to finally appear. Again, what am I doing wrong?

    I have not posted for quite a while but the format for doing so seems to be the same. The photos I am posting are all from the same cameras and the size of each is set to conform to this site. I have never encountered this problem before. I can post them one at a time but I would rather do it all at the same time to complete the post. I am using an Apple computer and I know it is getting old. Could this be the problem?

    Frank

Leave a reply

You must be logged in to post a comment.